WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
Problems with scheduled posts and quick edits (1 post)

  1. nemoprofeta
    Member
    Posted 2 years ago #

    I just installed quick cache and I love its auto cache feature.
    However I think I found a couple of problems.
    Yesterday evening I used the quick edit feature on the posts page to uncheck the option keeping a post on the first page and clicked on update.
    This morning I opened my site and found the post still on the first page. I then went to the posts page in my admin panel and the option was correctly unchecked. I clicked on the post and went to the edit page, clicked update and finally managed to not have it on the first page anymore. Is this Quick Cache's fault or may be something else?

    The other problem is the following. As usual, yesterday a scheduled post was published. I use MailChimp to automatically send an email notifying of the new post publication every day. However, today I found out that yesterday's post wasn't emailed yesterday, but has been emailed today.
    Since MailChimp uses the RSS feed to know when a post is published, I checked and found out that the post appeared in the RSS reader 17 hours after publication. It never happened before, has it something to do with Quick Cache?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic