WordPress.org

Ready to get started?Download WordPress

Forums

problems with publishing and editing posts (4 posts)

  1. cartmann
    Member
    Posted 8 years ago #

    I have problem with paragraphs and tags, for example, if I hit "enter" once, wp leaves 3-4 blank rows, but when I hit backspace once, it delete 2 rows. But when I publish post it appear complitly different, without blank space, all text is bold, etc..I try to correct this by editing "html" directly, but that doesnt help, wp change it again, i dont have "control". And its very slow when I type post. Sorry for bed english, I hope you understand my problems. :)

  2. alrescha
    Member
    Posted 8 years ago #

    Try turning off the WYSIWYG editor if you want control. (In fact I recommend turning it off.) Go to your user profiles page, and right at the bottom, uncheck the WYSIWYG editor checkbox.

    Back to your problem:

    1) Blank rows: those aren't multiple blank rows, they're just wider spacing between paragraphs.

    2) Slowness: this is most probably your hardware not up to it, or a browser support problem, since the editor is a client-side script. But unless you have a really old computer, I can't imagine how it can be so slow. :(

  3. cartmann
    Member
    Posted 8 years ago #

    I turn if of few times and test it, but problem isnt solve. Few moments ago a saw that its been chacked, so I test it againe, maybe it would fix ih this time. I use Sony Vaio 996z (P4 3.2 HT, 1gb ram,..), but its isnt slow every time, only sometimes, its not big problem like first (changing post without my will). Thnx for fast answer. :)

  4. alrescha
    Member
    Posted 8 years ago #

    Remember to click the "Update" button, after you uncheck the WYSIWYG option. Otherwise you'll still be using the WYSIWYG editor.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.