WordPress.org

Ready to get started?Download WordPress

Forums

Problems with permalinks (6 posts)

  1. bamassippi
    Member
    Posted 8 years ago #

    Ok, so, I'm three days into my blog, and I decided to change the Permalink structure.

    Problems is, when I DID change the structure, the posts that were made previously did not have a parmalink anymore.

    Make sense?

  2. moshu
    Member
    Posted 8 years ago #

    Not really... but what was the structure you have tried to use?

  3. bamassippi
    Member
    Posted 8 years ago #

    I tried to change to a usual style: author, category, year, month, day, title

  4. moshu
    Member
    Posted 8 years ago #

    Using_Permalinks -> quote:
    "Note on using %category%
    %category% does not work correctly with some implementations of mod_rewrite in Apache versions prior to 2. If you are using Apache 1 and experience problems with using category, either do not use %category% in your permalink structure, or refer to Schlueterica's plugin."

    (btw, it's not really usual what you did)

  5. bamassippi
    Member
    Posted 8 years ago #

    What is "usual".... I'm a "new guy"

  6. moshu
    Member
    Posted 8 years ago #

    Try something what is suggested on your Options > Permalinks page and see if it works properly. It has to work for all the posts and Pages, regardless their posting date, i.e. it should affect even those made prior to the permalinks update.
    If it works, then you can try to play to get something more unique - if that's what you want.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.