WordPress.org

Ready to get started?Download WordPress

Forums

Problems with menus - Help! (5 posts)

  1. thelosmi
    Member
    Posted 3 months ago #

    Hello everyone,

    i am new to wordpress and i have a very frustrating problem with the menus! When i want to make add a page to a menu, wordpress times out and i get nav-menus.php not found message in chrome. Every other option works fine ( removing pages, ticking the tick boxes...).

    I have spent hours trying to figure this out and i am totally puzzled by it. I have read trough the forums for solutions, and tried changing permissions and it still doesnt work.

    I am using a vanilla installation of wordpress and a theme i downloaded from themeforest without any plugins.

    Thanks

  2. esmi
    Forum Moderator
    Posted 3 months ago #

    How many items do you have in this custom menu?

  3. thelosmi
    Member
    Posted 3 months ago #

    Hello, and thanks for the reply.

    I only have one page so i guess the number of items should not be a problem. As i said it is a vanilla installation without any posts or pages in it. I added one page, also completely empty and when i tried to add it to the menu manually the request times out.

    I also noticed that this is happening when i want to add a new post. Could it be that i am missing some parameters in wp-config.php? I followed the installation instructions and have only changed database fields in wp-config.php.

    Thanks

  4. esmi
    Forum Moderator
    Posted 3 months ago #

    How many items do you have in this custom menu?

  5. thelosmi
    Member
    Posted 3 months ago #

    I do not have any items.

    If i try to add a page to the menu and click save, i will get a message saying cannot find nav-menus.pho and timeout error code.

    Thanks

Reply

You must log in to post.

About this Topic