WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problems with layout of featured posts (4 posts)

  1. tomwilson51
    Member
    Posted 1 year ago #

    Hi,

    I hope someone can help. I am using arras theme (I've posted this problem to the Arras forum as well) and I'm struggling to display my featured posts, below the slideshow, with a specific ordered layout. The posts are not appearing symmetrically (2 columns, 2 rows) there is an empty space where a posts should be but it's as if it can't fit on the same line although some display next to each other, as they should be.

    I'm very confused and not an expert at all of this so a step by step guide to fixing this would be appreciated; my site is http://www.ratefilm.co.uk please take a look as not sure I've explained in the right way although the visual problem will be more than immediately noticeable.

    Thank you!

  2. vtxyzzy
    Member
    Posted 1 year ago #

    It may be that the posts are set to show 3 to a row. This may be a theme option.

  3. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    there seems to be (very well hidden and obscure) setting:

    dashboard - arras - theme options - layout - tapestry: node based - nodes per row;
    set that to 2

    or, possibly, try to ask at http://forums.arrastheme.com/

  4. tomwilson51
    Member
    Posted 1 year ago #

    Hi,

    Thanks for both of your replies and for my delay in getting back! Both comments very useful and your suggested solution has worked!

    Thanks very much!

Topic Closed

This topic has been closed to new replies.

About this Topic