WordPress.org

Ready to get started?Download WordPress

Forums

Problems with Internet Explorer 9 compatibility (12 posts)

  1. pm2662
    Member
    Posted 2 years ago #

    http://www.nusparkmarketing.com

    My site looks fine in Chrome and Mozilla. Having problems with IE 9 with the rendering.

    Please offer suggestions. I'm not a techie, please be clear on what I can do.

    Theme is Artister

    [ Email redacted ]

    Thank you!

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Please explain in more detail or post a link to a problem page.

    All looks fine in IE7, 8, 9.

  3. pm2662
    Member
    Posted 2 years ago #

    Really?

    My IE9 shows the slider is not rendering. Looks good on Chrome.

    Can you look again? Can we do a quick screen share?

  4. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    All 6 of the slider photos "slide" fine. Make sure your cache is cleared and check settings in IE9. You could have something turned off.

  5. pm2662
    Member
    Posted 2 years ago #

    Hmm still not working. I tried to delete cache. AT least the temp files. Should I delete cookies and all options on IE9?
    slider is slidedeck

  6. pm2662
    Member
    Posted 2 years ago #

    Just noticed by wufoo forms don't work on explorer 9 either. See the sidebars

  7. pm2662
    Member
    Posted 2 years ago #

    Check out my homepage source code. There's weird code there?

    Someone said this:

    looks like you are outputting a script tag before the doctype declaration. That will break IE:

    How do I fix that?

  8. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    ooks like you are outputting a script tag before the doctype declaration.

    You are not. That is the first thing I checked.

    Just noticed by wufoo forms don't work on explorer 9 either

    I filled out both and got no errors. Check your end and see if you have data from test.

  9. pm2662
    Member
    Posted 2 years ago #

    I think I'm OK now.
    Running Microsoft Fixit. It was with my computer (whew)
    Thanks

  10. Gabriele Trinczek
    Member
    Posted 1 year ago #

    Monday, 10.12.12
    The Worpress Admin Panel for my website is nearly completely unusable in Internet Explorer 9, e.g. having to 'restore' each page to access the button 'view website', other buttons either don't appear at all or are somewhere else, it's a complete mess.
    However, when I use the same Admin Panel in Mozialla Firefox it works and everything is where it should be.
    Attempting to put the problem right in IE9 I have re-installed Javascript (plug-ins) but this has made no difference.
    What could the problem be?

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

  12. Gabriele Trinczek
    Member
    Posted 1 year ago #

    Re: Monday, 10.12.12
    I am using the version 3.4.2. and update it to the newest one (which was released this month.
    The problems with the Admin Panel appear to be specific to my laptop, i.e. IE9 version.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags