WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problems with inserting pictures (7 posts)

  1. punkoblog
    Member
    Posted 6 years ago #

    Ok, I am new, but this shouldn't be hard. When I write a post, and want to insert a picture into the post, I click the insert picture button in the formatting toolbar. I enter the url and all that stuff. However, It does now show up on the post, all I get is a blank square. Any ideas?

  2. shadow
    Member
    Posted 6 years ago #

    You have uploaded it successfully first and have linked to it using the corect address?

    Do you have an example of one that is not woking as it should?

  3. punkoblog
    Member
    Posted 6 years ago #

    Yah, I uploaded it successfully, and pluged in that url. Here is my site, its on the home page top post.

    http://www.uncladchef.com

  4. shadow
    Member
    Posted 6 years ago #

    According to your source you have no image inserted at all.

    <p><img height="80" width="80" /></p>

    Please show us the code you have in place for this particular image.

  5. punkoblog
    Member
    Posted 6 years ago #

    I found a work-around. I am needing to manually enter the img path into the code. When I enter the path into the image option, it doesn't save, it only saves the img dimensions, like you see in the code above.

    'http://uncladchef.com/wp-content/uploads/2007/09/peeler.jpg'

  6. shadow
    Member
    Posted 6 years ago #

    Just a thought:

    If you are using the upload function in the Admin panel [judging by the location of the uploaded file], why do you not just use the Send To Editor option instead of trying to add the image using the image link tool in quicktags?

  7. punkoblog
    Member
    Posted 6 years ago #

    Thanks for the help, I have it figured out now.

    Roman

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.