WordPress.org

Ready to get started?Download WordPress

Forums

Problems with image and text writing area (4 posts)

  1. BenKenobi
    Member
    Posted 8 years ago #

    Hello,
    I have any problems with images in the WP 2 RC1.
    First, I don't success to create a little space betwin image and text. I try the attribute hspace=X but that does not seems to function.

    Second, When I insert an image in my post, a little box appears where I can write any options for it. It is an excellent idea. But I have seen in source code the attribute which use is <img align="left"...>. Why it is not like this < "IMAGE URL" class="alignleft"...> like it is writing in the CSS file ?

    Third, my last question is why in the text area, when I write my message, I can't use bold button and italic button and any others like the underlin button... I am a Firefox 1.5 user.

    I hope you understand me because my english is not really good. I am a french man. ;)
    Thank you.

    Sinon dans la rédaction de texte, je n'arrive pas à utiliser tous les boutons tels le gras, le soulignage et l'italique...

  2. BenKenobi
    Member
    Posted 8 years ago #

    Sorry for the last french sentence in the first post...
    I have write my ideas in french before write in english and I have forgotten to delete this one... ;)

  3. jwurster
    Member
    Posted 8 years ago #

    There have been a lot of image placement posts on the forum. You should search for them and read them to see if they help. I have and have gotten help.

    Concerning bold and italics when writing a post, these are tags that need to be inserted around the text you want formatted in that way.

  4. BenKenobi
    Member
    Posted 8 years ago #

    I have searching on the forum for my first and second question but I have not find anything which satisfact me. I continue to search so. ;)
    But it is strange WP 2.0 not respect standard for this case...

    For my third question, I know that tags need to be inserted around the text... So what is the function on the button ?... because when I push it (with my text selected), my text is not formatted like I want.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags