WordPress.org

Ready to get started?Download WordPress

Forums

Problems with IE at one hosting perfect for another (6 posts)

  1. hoxa
    Member
    Posted 3 years ago #

    Hello,

    I have a strange problem for one of my WordPress site, http://www.cikkgyujtemeny.hu.

    My problem basically is that the page is not rendered well at my hosting company for IE. I just thought I will copy the whole site for testing to other temporary hosting and turn all plugins off to realize which one causes the error. But to my surprise, without changing anything, the site is rendered well on the other hosting (which is not mine, so I cannot using it for a longer term).

    For Firefox, Safari and Chrome, it is perfect on both. Do you have any idea, what can cause hosting-dependent error for IE only?

    Thanks in advance,
    hoxa

  2. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    It looks fine in IE8 but just because it renders with one host and not another does not mean it is an IE only error.

    You need to go back to your host and complete the initial plan and ad changing back to the twentyten theme for the test.

    Then look at why your host is different which can be many, many reasons.

  3. hoxa
    Member
    Posted 3 years ago #

    Thanks for your comments. I tried to avoid experimenting with the live site. I have this problem only for IE, this is why I think it is something IE specific.

  4. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    But it rendered ok in IE at the other site, correct?

    You have errors where your site cannot be validated which adds to problems in debuging. http://validator.w3.org/check?verbose=1&uri=http%3a%2f%2fwww.cikkgyujtemeny.hu%2f

    You have different widths for topbar, content and banner. Is it the width not redering correctly?

  5. hoxa
    Member
    Posted 3 years ago #

    I realized this validation error too... -it is some character coding issue, but I cannot find the problematic character.

    Yes, the site is ok in IE at the other site. Additionally, it is ok, if I save the source in ie from the "bad host" and view offline.

    Opposite to you, it is not ok for ie8 in my pc. Maybe it depends on resolution, too. The problem is that the second-right sidebar is moving righ-bottom to the first-right sidebar in IE and the left margin disappears: http://screencast.com/t/zfN2msfB1yP

    Thanks for your help!

  6. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    I think there are too many inconsistencies with width. Some elements have 100%, 970px, 1000px and some which should normally have width don't.

Topic Closed

This topic has been closed to new replies.

About this Topic