WordPress.org

Ready to get started?Download WordPress

Forums

EasyRotator for WordPress - Slider Plugin
[resolved] Problems with IE 10? (12 posts)

  1. jlfinfan
    Member
    Posted 1 year ago #

    I noticed when I purchased my new laptop the other day, that Easy Rotator did not function properly in IE 10. It still works in Google Chrome and on my other laptops in older versions of IE.

    Picture shows up but no captions....and it does not automatically rotate. (I can rotate manually.)

    Is this just me?

    http://wordpress.org/extend/plugins/easyrotator-for-wordpress/

  2. DWUser.com
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    IE10 is fully supported, so perhaps there's some other issue; please first try running your page through the validator to check for any structural issues: http://validator.w3.org/ . If the problem persists, please send the URL of the page and I'll check in IE10 as well.

    Sincerely,
    Drew O'Neill

  3. lordarach
    Member
    Posted 1 year ago #

    I am having a problem with IE10 and was wondering if you might know what is happening here. I added the rotator to the page and viewed it in several browsers. It looked fine. I have a few users using IE10.0.9200.16618 who could see the background but no images. I updated my browser to the exact version they are using, and I was still able to see everything just fine. I've gone through many of the settings in my browser to try to see if there was a setting that would break it in mine, but I can't seem to replicate their problem. I can't think of what might cause the same product to look different between two of the same browsers?

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  5. lordarach
    Member
    Posted 1 year ago #

    Unfortunately, I've been up and down all the compatibility mode stuff already and tried each view setting. None of them affect my ability to see the images as designed.

  6. DWUser.com
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Especially if you can see the images and only a few users cannot, the most likely explanation is that you haven't optimized the photos (using the Photo Optimizer on the Tools menu in the editor application). This would mean that the images are quite large and the images might appear to be missing on a slower connection.

    Please let me know if you have any other questions.

    Sincerely,
    Drew O'Neill

  7. lordarach
    Member
    Posted 1 year ago #

    All images have been optimized. The program barked at me if I didn't do that.

  8. DWUser.com
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    If you'd like to pass the link along I'd be happy to check the page, but it's most likely a configuration or connection issue with these few isolated users.

    Sincerely,
    Drew O'Neill

  9. lordarach
    Member
    Posted 1 year ago #

    Yeah. I'm not sure. Unfortunately, this is a local Intranet site so I can't send the link. I just can't figure it out. We're on the same connection with the same browser version and settings. Even though I paid for this plugin, I might have to find something else.

  10. DWUser.com
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    If you do end up needing a different solution, we'd be happy to provide a full refund. In that case, just open a support ticket.

    Sincerely,
    Drew O'Neill

  11. davidmerrifield
    Member
    Posted 9 months ago #

    Has anyone come up with a workaround that will enable a WordPress site to work alright with IE 10 when Compatibility View is turned on in the browser? My site at http://www.computerworld.co.uk renders fine in every other browser I've tested, and fine in IE when Compatibility View is switched off, but a number of people viewing the site seem to have an Enterprise Edition of IE 10 and I suspect Compatibility View is switched on by default? A fix woudl be handy! Thanks.

  12. DWUser.com
    Member
    Plugin Author

    Posted 9 months ago #

    Hi David,

    You can disable compatibility mode in IE by adding this meta tag to the <head> of your page (in header.php):

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    Sincerely,
    Drew O'Neill

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags