WordPress.org

Ready to get started?Download WordPress

Forums

Problems with Homepage <title> (9 posts)

  1. liechtenecker
    Member
    Posted 6 years ago #

    the topic under settings for "title for index pages" does not work for my index.php.

    also this in title tag in the header.php

    <title><?php if(is_home() and !is_paged()) { ?>Liechtenecker's Blog | Startseite<?php } ?></title>

    it is only showing "blogtitle |" on my blog homepage in title.

    how can i fix this? the plugin seems to overwrite the title of index.php.

    thanks

  2. uberdose
    Member
    Posted 6 years ago #

    Are you using the latest version? Can you send me a screenshot of your AIOSP options? Are you using a self-crafted version of your homepage? Are you using a static page setup? If yes please send a screen of that setup too. You'll find my email on the AIOSP main post.

  3. liechtenecker
    Member
    Posted 6 years ago #

    sorry. i cant find your mail anywhere.. searched a lot..

    i use the latest versions of wp and aiosp plugin.

    my homepage is the index.php, i am not using an static page setup.

  4. uberdose
    Member
    Posted 6 years ago #

    Please send it so seopack ATTTT uberdose DOTTTT com

  5. nark3d
    Member
    Posted 6 years ago #

    I'm getting the same problem.

    The Object Buffer appears to have been started for something else already, however I've disabled most of the plugins and it's still happening?

    I've outputted the handlers and got this:
    <!-- handler is All_in_One_SEO_Pack::output_callback_for_title -->
    <!-- handler is kml_flashembed -->

    I've looked up kml_flashembed and it's not a plugin I've installed:
    http://kimili.com/plugins/kml_flashembed/wp

    Could it be part of another plugin I've put in?

    Any help or advice gratefully appreciated.

  6. uberdose
    Member
    Posted 6 years ago #

    Have you tested which other plugin is interfering?

  7. Firkraag85
    Member
    Posted 6 years ago #

    Google is only indexing my Blog name, I saw in All in one SEO pack logs and returns me:

    2008-06-01 04:28:54 detected output handler all_in_one_seo_pack::output_callback_for_title
    2008-06-01 04:28:54 detected output handler URL-Rewriter
    2008-06-01 06:34:25 another plugin interfering?
    2008-06-01 06:34:25 detected output handler all_in_one_seo_pack::output_callback_for_title
    2008-06-01 06:34:25 detected output handler URL-Rewriter
    2008-06-01 06:42:10 another plugin interfering?

    But I see the title correct.

    Is that the reaseon of the Google bad indexing? How to fix it?

    I'm using the latest version.

    Thanks in advance.

  8. anassirk
    Member
    Posted 6 years ago #

    I found the same problem as nark3d.
    I try disabling the Anarchy Media Player plugin and the title is corrected.

    Hope this help. :)

    Still working on how to enable both plugins.

  9. anassirk
    Member
    Posted 6 years ago #

    it's solved for me! (still testing for the consequences)

    I delete this block of code
    document.title=document.title.slice(0,47)+" - Flash Player Installation";
    from the file "anarchy_media_player.php" in the /plugins/anarchy_media directory and the title is now working.

Topic Closed

This topic has been closed to new replies.

About this Topic