WordPress.org

Ready to get started?Download WordPress

Forums

Problems with Facebook (4 posts)

  1. roxer82
    Member
    Posted 4 years ago #

    Hello,

    I just upgraded my blog to the last version and I am having a big problem when I try to publish a link of my blog in Facebook. It looks like that can't find the site, like if it were a permission problem.
    You can check it at http://www.extremista.com.ar

    But it isn't a server problem because you can do it with other blog that I have at the same server and domain with an older version (http://www.extremista.com.ar/tv/).

    How can I fix this problem?

  2. jonradio
    Member
    Posted 4 years ago #

    I just tried to add a link to your site on FaceBook under "What's on Your Mind?" and the URL of your main site worked either as straight text or after clicking the Link button. Both methods worked.

    What is not working for you?

  3. roxer82
    Member
    Posted 4 years ago #

    Thanks for your answer adiant.
    I am still having the same problem, what post worked for you?

  4. jonradio
    Member
    Posted 4 years ago #

    I just typed in http://www.extremista.com.ar not a specific post link.

    OK, I tested with a specific blog link and all I see is the URL, not anything from the page itself. No errors, no nothing.

    Unless others here have some ideas, you may have to contact FaceBook, as it is likely something they are doing wrong.

Topic Closed

This topic has been closed to new replies.

About this Topic