WordPress.org

Ready to get started?Download WordPress

Forums

Problems with background in Firefox (9 posts)

  1. cobra1418
    Member
    Posted 4 years ago #

    Using the Arras theme, by the way.

    In internet explorer the site works fine. In firefox, I get shades of blue in the background.

    Here is my site, to show you what I mean

    http://www.knowthescene.net

    Or if you go to reviews, see how archives is highlighted in blue? I don't want that.

    How do I fix that? Thanks!

    And also a couple of other things while I'm at it:

    1. How do I keep the site private until it is launched?

    2. In the bottom right, how do I get rid of "about arras, theme"

  2. tomontoast
    Member
    Posted 4 years ago #

    In default.css about line 110 background:#0052A3 url(../../images/feed-title-white.jpg) repeat-x may want to change that to background: url(../../images/feed-title-white.jpg) repeat-x The best thing is to contact the theme designer to help you out http://www.arrastheme.com/

  3. tomontoast
    Member
    Posted 4 years ago #

    Oh and

    How do I keep the site private until it is launched?
    You can put a bit of code at the top of index.php like
    $ip=$_SERVER['REMOTE_ADDR'];
    if($ip!='myiphere'){
    exit();
    }

    replace myiphere with your ip like 124.98.67.202

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Try editing default.css and replacing:

    .widgettitle {
    background:#0052A3 url(../../images/feed-title-white.jpg) repeat-x center top;
    border:1px solid #CCCCCC;
    color:#333333;
    font-size:12px;
    font-weight:bold;
    margin:0;
    padding:6px 10px;
    }

    with:

    .widgettitle {
    background:url(../../images/feed-title-white.jpg) repeat-x center top;
    border:1px solid #CCCCCC;
    color:#333333;
    font-size:12px;
    font-weight:bold;
    margin:0;
    padding:6px 10px;
    }

    How do I keep the site private until it is launched?

    You could try setting up an .html holding page in a sub-folder off root and then re-direct all calls to http://www.knowthescene.net/ to that page but that could make it difficult for you to access the site.

    In the bottom right, how do I get rid of "about arras, theme"

    Try editing footer.php.

  5. tomontoast
    Member
    Posted 4 years ago #

    Beat you to it esmi!
    My method of keeping the site private could be improved

    $ip=$_SERVER['REMOTE_ADDR'];
    if($ip!='myiphere'){
    header('Location: http://www.example.com/');
    }

    Replace http://www.example.com/ with the page where you want to redirect people other than yourself.

  6. cobra1418
    Member
    Posted 4 years ago #

    Maybe I'm completely missing something, but I don't have that line?

    @import url('../blueprint/reset.css');
    @import url('../blueprint/typography.css');
    @import url('../blueprint/forms.css');

    [huge chunk of code moderated - please use a pastebin or link to file]

  7. cobra1418
    Member
    Posted 4 years ago #

    Alright I might just be completely blind, but I don't seem to have the background :#005... line mentioned before

    Here is a link to my default.css

    http://www.megaupload.com/?d=9TV0H8KF

    I'm desperate!

  8. cobra1418
    Member
    Posted 4 years ago #

    Hmmm, anybody? I need to get the site going in a few days, and this is one of the last things remaining. Such a pain .__.

  9. iridiax
    Member
    Posted 4 years ago #

    Alright I might just be completely blind, but I don't seem to have the background :#005... line mentioned before

    If you search for #0052a3 you can find it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.