WordPress.org

Ready to get started?Download WordPress

Forums

Problems with 4 domains on Dreamhost (6 posts)

  1. HawtCoffee
    Member
    Posted 2 years ago #

    I registered at Dreamhost like a month ago and recently I'm noticing some problems
    My websites were taking 10 seconds to open or answer after any action these last days...
    I got in contact with them and they told me I'm hitting their shared server's memory limits. Also told me to install a cache plugin, re-check my plugins and a lot of useless stuff, also tried to get me into a VPS.

    Well... can a paid server not host 2 damn small WP blogs with less than 100MB content, 10-20 access per day (the other 2 domains have WP installed but are still not being used by people)

    This is what i got when i reported the problem:
    http://img443.imageshack.us/img443/3308/screenshot20120402at137.png

    The plugins I use are:
    Background Manager
    Contact Form 7
    Easy Columns
    Facebook Comments
    Google Analytics for WordPress
    OptionTree
    WordPress Google Form
    WP Native Dashboard

    Am I doing something wrong or Dreamhost shared hosting simply sucks and cant host even 2 sites?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    can a paid server not host 2 damn small WP blogs with less than 100MB content, 10-20 access per day

    That's really between you and your hosts.

  3. HawtCoffee
    Member
    Posted 2 years ago #

    Well im using WP so maybe theres something wrong with my setup or maybe a plugin that Im using?

  4. I got in contact with them and they told me I'm hitting their shared server's memory limits. Also told me to install a cache plugin, re-check my plugins and a lot of useless stuff, also tried to get me into a VPS.

    and

    Well... can a paid server not host 2 damn small WP blogs with less than 100MB content, 10-20 access per day (the other 2 domains have WP installed but are still not being used by people)

    First, a load of 100 is obscene. I mean, for a perspective, I get over 200k pageviews on my server a month, with 1000 different people a day on a slow day. My load average is .03. That's not a typo. I have four WordPress installs, two multisites, two singles, and a popular forum.

    Now, remember that the load is the combination of ALL the sites on your account, so if all your sites combined are causing this, it could be something other than the Multisite. Either way, if you're really only getting 10-20 people a day on your site, yes, there's something wrong on your site.

    Instead of HyperCache, try W3TC or WP SuperCache for starters, but also ask your host WHAT is causing the load. They should be able to narrow it down to one install or the other.

  5. HawtCoffee
    Member
    Posted 2 years ago #

    Whats your hosting service :)

  6. LiquidWeb. I'm using a VPS right now for all those sites (at that much traffic, it's in my best interest, plus I have access to the root of my server and can may any changes I need).

Topic Closed

This topic has been closed to new replies.

About this Topic