WordPress.org

Ready to get started?Download WordPress

Forums

Problems with 2.8 (18 posts)

  1. larryinvegas
    Member
    Posted 4 years ago #

    Don't know what's going on with 2.8, but it's horrible. I have 8 blogs and everyone of them has the same problem. I can't see any type in the add new post or post editing box. The title of the article shows, but that's all. In order to read the article, I have to highlight. Articles post okay on the blog, but administration is screwed up. Guess I'll spend the weekend reinstalling 2.7.1. This should never have been released.

  2. blargh
    Member
    Posted 4 years ago #

    I had to reinstall myself - took 10 minutes tops. Next time I'll wait a couple of weeks until plugins update as well.

  3. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    @larryinvegas: Try deactivating all plugins and check to see if this resolves the problem. If it does, activate the plugins one by one - checking the post after each re-activation - until you find the problematic plugin(s).

    Also see:
    http://wordpress.org/support/topic/279132

  4. larryinvegas
    Member
    Posted 4 years ago #

    Thanks for the tip, esmi. After a second look, everything shows in the html mode, but not in the visual...not even photos. The only plugin that isn't updating is WP Polls widget, which I've deactivated. Even with deactivating, it's still functioning on the blog. Weird! lol

  5. iandsmith
    Member
    Posted 4 years ago #

    Same problem as larryinvegas. Edit Post / Visual appears as white HTML on white background with just the red underlining visible. Makes editing somewhat tricky.

  6. CD7
    Member
    Posted 4 years ago #

    Tools - upgrade - and reinstall - should be fixed then.

  7. larryinvegas
    Member
    Posted 4 years ago #

    Thanks, CD7...will try! Appreciate everyone's feedback.

  8. larryinvegas
    Member
    Posted 4 years ago #

    Tried Tools - Upgrade - and reinstall, but didn't completely fix the problems. HTML now appears in both visual & html post/edit.

  9. glutenfreepost
    Member
    Posted 4 years ago #

    I agree, 2.8 is killing me. What a mess.

  10. malexandria
    Member
    Posted 4 years ago #

    Don't bother re-upgrading or turning off Plugins. This is an Issue with 2.8 but no one is acknowledging this major break 2.8 is a crummy release. I should have known better when it seemed like they went from Beta to full release in only a few weeks when normally they take months. And who was clamoring for this half arsed, non-feature release anyway? Not the Ajax no longer works anywhere in the Admin area

  11. revmitchell
    Member
    Posted 4 years ago #

    I am having the same problem. I do not see any of the editing tools and I cannot post at all. This is a huge problem.

  12. larryinvegas
    Member
    Posted 4 years ago #

    I agree, malexandria. If it's not broke, don't fix it. I just don't understand why it was released when it obviously wasn't even tested. On one hand, I understand it's a free system. On the other hand, WordPress is a vital part of a successful and aspiring blogger's business. So, I feel WordPress should respect their users enough to offer more quality control on future releases. I love working with WordPress, but it's frustrating when problems like this occur.

  13. revmitchell
    Member
    Posted 4 years ago #

    Re-installation failed twice

  14. pinkeya
    Member
    Posted 4 years ago #

    Re-installation failed twice

  15. glutenfreepost
    Member
    Posted 4 years ago #

    so has anyone successfully re-insalled 2.7.1 to back out of this 2.8 curse, or can that not be done?

  16. wompninja
    Member
    Posted 4 years ago #

    I am having the same problem. I am guessing that there is still no fix for this? I guess I can just wait it out.

  17. larryinvegas
    Member
    Posted 4 years ago #

    Hi again, glute! I know you'd have my back if needed. lol

    Yep, you can downgrade using ftp. I believe it was WP 2.7 that caused problems and wouldn't let me register a MaxBlogPress plugin I needed. So, I downgraded back to the original version, registered the plugin, then automatically upgraded again using the one-click-upgrade plugin. It worked fine.

    It's been awhile, but I believe I left the wp-config.php file and the wp-content folder untouched on the downgrade, and over-wrote all others. Be sure to deactivate all your plugins first.

    So far, the only problem I've noticed is with the visual posting but if I find any more, I may resort to downgrading also.

  18. larryinvegas
    Member
    Posted 4 years ago #

    The more I work with 2.8, the more I hate it. I think I'm going to downgrade all of my sites back to 2.7.1. This is terrible!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.