WordPress.org

Ready to get started?Download WordPress

Forums

problems with 1 and 1 installation (6 posts)

  1. holidaylet
    Member
    Posted 11 months ago #

    I successfully installed wordpress using mydomain/subfolder as I wanted to practice whilst no one could see what I was doing. I was unable to transfer the site to the mydomain so deleted the database with the intention of starting again just using mydomain, however, I couldn't change the database name on 1and1 so my site was pointing to a non existent database. I deleted wordpress and created a new database on 1and1. I have reuploaded wordpress via ftp but am unable to get to my domain. If I type in the domain name or the domain name followed by wp-admin or wp-admin/install php etc I just get that the domainis newly registered. How can I start again?

  2. Tara
    Member
    Posted 11 months ago #

    Have you discussed the issue with your hosting provider?

    Also try reviewing: http://codex.wordpress.org/Installing_WordPress

  3. holidaylet
    Member
    Posted 11 months ago #

    Yes I have downloaded as per the link. I think the original problem was with the 1and1 database, however, 1and 1 were saying there was something wrong with wordpress.

  4. Andrew
    Forum Moderator
    Posted 11 months ago #

    Did they pin down their suspicions?

  5. holidaylet
    Member
    Posted 11 months ago #

    1 and 1 said there were some files missing from wordpress so I reinstalled everything.

  6. TrishaM
    Member
    Posted 11 months ago #

    It's more likely that you just have your domain pointing to the wrong folder on your server......check under Domains in your Control Panel and be sure your domain is pointing the the correct folder in which you re-installed WordPress.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.