WordPress.org

Ready to get started?Download WordPress

Forums

Untitled
[resolved] Problems using Untitled with Yoast SEO (5 posts)

  1. Irrsponsible
    Member
    Posted 3 months ago #

    Hi All

    I've just installed Yoast SEO plug in and noticed a few changes to my theme that I'd love to fix. Hopefully someone here can assist me

    1. Featured Image and Featured Image Navigation (on posts pages) has gone. I think this is because Yoast interferes wtih the Java script. Has anyone encountered this before? How did you fix.

    2. Home page title is now the name of newest post. I've turned the title settings off in Yoast since I discovered this, but this doesn't revert any settings. How can I change this back to the one I entered in the wordpress Appearance settings?

    The blog I need assistance with is irresonsiblelife.com

    Thanks for all your hlp

  2. Irrsponsible
    Member
    Posted 3 months ago #

    OK I've managed to get the first one fixed by reinstalling the theme

    Still stick on number 2 if anyone can help me with that!

    Thanks,

  3. Could you provide a link to your site so I can take a look?

  4. Irrsponsible
    Member
    Posted 3 months ago #

    Hi Kathryn

    It is http://irresponsiblelife.com/

    You will see the title that appears in the browser is the same as the first post on the page, not the site title that I want it to be.

    Thanks,

  5. I installed Yoast's All in One SEO with Untitled on my test site.

    With the plugin's default settings, my site correctly displays the Site title and tagline on the front page.

    It sounds like you need to either revert back to the plugin's default settings or get some help tweaking your current settings. You can do that over in the plugin's forum:

    http://wordpress.org/support/plugin/wordpress-seo

    Good luck!

Reply

You must log in to post.

About this Theme

About this Topic