WordPress.org

Ready to get started?Download WordPress

Forums

Problems to upload images from the Media Library to the pages and posts (7 posts)

  1. fpayro
    Member
    Posted 1 year ago #

    I can not upload images to my pages or my posts. When I try to upload images in my posts are the options "Insert media", "Create Gallery", "Set featured image" and "Insert from URL", but none of the first three options allow me to select any files.

    Button to insert the image, which is in the bottom right of the picture, shown disabled. In fact this option list is different than a few days ago had been found by selecting the "Add Media" on any post. When I select the Media Library menu, I can not attach images to posts. Box appears with the titles of the posts and pages, but this box disappears when I want to select one of them. If I try to insert the picture into the post using the File URL, the image disappears when I save the changes.

    Some of the pictures in the previous posts are displayed on the website with a larger size and I can not reduce them, but apparently yes I can reduce its size and include them in the upper left of the paragraph when I edit the post.

    I really appreciate the help that you can provide me.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default 2012 theme with all plugins deactivated?

  3. fpayro
    Member
    Posted 1 year ago #

    I restored the default theme and I deactivated all plugins, but I can not insert pictures from the media library. I do not understand is why it is impossible to upload pictures from the media library.

  4. gautamcool1
    Member
    Posted 1 year ago #

    same problem going with me from 20 days and many other problems are also coming like whenever i try to install a theme or pluin i need to Add the hostname and server password there.i am unable to interlink Posts . don't know why the heck is this problem coming>plz Help me .

    plz give me the way of reinstalling WordPress Without losing a single post and comment.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    @autamcool1: It is impolite to interrupt another poster's ongoing thread with a question of your own. It causes significant problems for the forum's volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    @fpayro: are you seeing any error messages? Have you tried adding define('SCRIPT_DEBUG', true);to the bottom of your wp-config.php file (just before the require_once line)?

  6. fpayro
    Member
    Posted 1 year ago #

    @esmi: Thanks, how I can locate the wp-config.php file? I still do not solve the problema.

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    The file is in the root folder of your WordPress installation. You will need FTP (or whatever file management application your host provides) to access it.

Topic Closed

This topic has been closed to new replies.

About this Topic