WordPress.org

Ready to get started?Download WordPress

Forums

Event-O-Matic
[resolved] Problems since update - formatting & user sumbission images (5 posts)

  1. JJMiller
    Member
    Posted 1 year ago #

    Hi.

    I've loved using your plugin and it was the only one that actually did what I needed on my site (www.thislittlelady.co.uk)

    It is essential for me that users can submit posts (including images).

    Since the update, users can no longer submit images from the front end. It doesn't matter which size image they try, or in which format, it comes back with an error, telling them the image needs to be in jpeg format - even when it is.

    Also, all formatting of events has disappeared and they all just appear as one continuous block of text - no paragraphs or line breaks.

    Please advise me how to fix this. I need to sort it quickly or will have to uninstall; this is the busiest time of year for events and the function looks awful on my site right now!

    Thanks, JJ.

    http://wordpress.org/extend/plugins/event-o-matic/

  2. JJMiller
    Member
    Posted 1 year ago #

    Oh - I should also add, when users do submit event from front end now (only since update), every venue and event shows up 3 times in the back end. Odd.

  3. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Uninstall and reinstall the plugin, see if you continue to have issues.

  4. DawneR
    Member
    Posted 1 year ago #

    I have uninstalled and reinstalled, and the page just says [eom form]. Not sure if I missed an update of something along the way but obviously this looks terrible. Link to the page is: http://pompanotoday.com/submit-your-event/. We are running WP 3.5. Thanks. NEVER MIND - Found and fixed!

  5. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Great!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic