WordPress.org

Ready to get started?Download WordPress

Forums

problems saving posts (4 posts)

  1. gamemakker
    Member
    Posted 8 years ago #

    I am having some trouble saving a long post I am writting. I type it all up and then press save. It takes ages and then thinks I am trying to download a page called "post.php" from my own server. It doesn't display that the post was saved or anything.

    The actual file it sends me contains nothing. I think it might just be because my server is getting a bit slow today but I was wandering if anyone else knows of this problem?

    Thanks for any help. I have got visual text editor turned off and I am usign several plug-ins but they have worked in the past without any issues so i don't think it is them.

  2. Chris_K
    Member
    Posted 8 years ago #

    What happens if you go to Options -> Writing and remove some items from Update Services?

  3. gamemakker
    Member
    Posted 8 years ago #

    My page isn't loading at all now. So I am presuming it must be due to my server. I have contacted them to see what they have to say. I will post with their reply.

    Even my ftp software can't seem to connect.

    http://www.gamemakker.co.uk
    if it loads for you please say.

    EDIT: When I try and load the options page it takes ages. It then displays a blank page and tries sending me "options-general.php"

  4. JonathanMurray
    Member
    Posted 7 years ago #

    It's a shame the previous writer ended up switching to TextPattern because of this unresolved bug (I'm assuming that's why).

    I continue to suffer from this - my ping list is EMPTY and that has had no effect.

    Currently using WP 2.04 and FireFox 2.0 - I keep hoping that one or the other will update me out of this problem.

    I've looked at every solution offered, from the realistic to the far fetched - all have "seemed" to work for some, none have worked for me.

Topic Closed

This topic has been closed to new replies.

About this Topic