WordPress.org

Ready to get started?Download WordPress

Forums

problems running 1.5 (5 posts)

  1. mirage
    Member
    Posted 9 years ago #

    I upgraded from 1.2 without reading up on what I should do before upgrading. So now I'm faced with tons of errors thanks to my stupidity.

    This was my problem:
    http://wordpress.org/support/topic.php?id=28156#post-158231

    However I was unable to run upgrade.php. So I removed and reinstalled 1.5, but no matter how many new installations I tried, I get the message, "There's actually only one step. So if you see this, you're done. Have fun!" right off, without editing anything.

    If I did the (array) thing for the plugins in wp-settings, it gets even worse. I can't access my site at all.

    What is my problem?! Please help! Thank you!

  2. lawtai
    Member
    Posted 9 years ago #

    the database needs to be changed. If you don't have a lot of posts, then you may want to wipe out the database and completely start from scratch. Otherwise you'll need to upload the 1.5 files and run upgrade.php. How were you unable to run upgrade.php?

  3. mirage
    Member
    Posted 9 years ago #

    I tried importing my old database back using MySQL, and I get the issues in the link above. So I followed the steps, but everytime I try to click on the "Upgrade" link, I get a 404 error. I have no idea what is going on.

    I have quite a lot of posts actually, 6 months worth. How do you mean "wipe out and completely start from scratch"?

  4. Go to yourdomain.com/wordpress_file_directory/wp-admin/upgrade.php

  5. mirage
    Member
    Posted 9 years ago #

    omg! i can't believe i was doing bimbotic things. thanks, both of you! my blog runs now. thanks a million!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.