WordPress.org

Ready to get started?Download WordPress

Forums

Post UI Tabs
Problems Related to Jquery and Jquery UI versions After Updating WordPress (3.6) (4 posts)

  1. ak.azmi
    Member
    Posted 8 months ago #

    After updating to the latest WordPress version (3.6), I got problems regarding Jquery version I use (1.6.4), while WP 3.6 requires at least v1.7.0. Of course this problem also affected P.U.T and some other plugins.

    The Post UI tabs was suddenly missing After I updated my WordPress installation. No tabs appeared, it only showed some unordered list followed by its content beneath.

    I managed to update the jquery version manually (inside my theme) and the result is all plugins work as they're supposed to do, except PUT, the tabs showed up again, but some functions like next-prev and tab navigations do not work properly.

    I haven't investigated it further, but I guess it has something to do with Jquery UI, as it is also reported that the current WordPress version only works with the latest version of Jquery block UI.

    http://wordpress.org/plugins/put/

  2. Mark / t31os
    Moderator
    Plugin Author

    Posted 8 months ago #

    Can you provide steps for me to reproduce this problem please.

  3. cloudduster
    Member
    Posted 8 months ago #

    I have the same problem. I can't see any TABS created on WP 3.6

  4. will48
    Member
    Posted 7 months ago #

    I'm experiencing a similar problem, however, it's trying to put tabbed text inside a BlackStudio TinyMCE widget
    All I get is:

    [tab name="News"]Since the Russians have said very openly in the Security Council that they wouldn't vote to authorise anything like this, and President Obama has said he's very comfortable going ahead without a Security Council resolution, that means in a sense, in the eyes of the Syrian regime, the battle lines are now drawn, and they are trying to get themselves ready for whatever happens.
    [/tab][end_tabset]

    To conclude, in works fine in a page but not in a text widget.
    Any ideas to resolve this would be most welcome.

Reply

You must log in to post.

About this Plugin

About this Topic