WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problems in Markup Validation (6 posts)

  1. mejiwara
    Member
    Posted 1 year ago #

    I always get these errors. How can I get rid of this? Please help..

    Line 167, Column 140: "Stay" is not a member of a group specified for any attribute

    …compliance/" rel="bookmark" title="" Stay in Compliance">Stay in Compliance


    Error Line 167, Column 143: "in" is not a member of a group specified for any attribute

    …compliance/" rel="bookmark" title="" Stay in Compliance">Stay in Compliance


    Error Line 167, Column 153: an attribute value literal can occur in an attribute specification list only after a VI delimiter

    …compliance/" rel="bookmark" title="" Stay in Compliance">Stay in Compliance

    Have you forgotten the "equal" sign marking the separation between the attribute and its declared value? Typical syntax is attribute="value".
    Error Line 174, Column 152: "Do" is not a member of a group specified for any attribute

    …l-states/" rel="bookmark" title="" Do Business in Additional States">Do Busine…


    Error Line 174, Column 161: "Business" is not a member of a group specified for any attribute

    …" rel="bookmark" title="" Do Business in Additional States">Do Business in Add…


    Error Line 174, Column 164: "in" is not a member of a group specified for any attribute

    …el="bookmark" title="" Do Business in Additional States">Do Business in Additi…


    Error Line 174, Column 175: "Additional" is not a member of a group specified for any attribute

    …k" title="" Do Business in Additional States">Do Business in Additional States…


    Error Line 174, Column 181: an attribute value literal can occur in an attribute specification list only after a VI delimiter

    …title="" Do Business in Additional States">Do Business in Additional States

    Have you forgotten the "equal" sign marking the separation between the attribute and its declared value? Typical syntax is attribute="value".
    Error Line 181, Column 160: "Employer" is not a member of a group specified for any attribute

    …in/" rel="bookmark" title="" Employer Identification Number (EIN)">Employer Id…


    Error Line 181, Column 175: "Identification" is not a member of a group specified for any attribute

    …ark" title="" Employer Identification Number (EIN)">Employer Identification Nu…


    Error Line 181, Column 182: "Number" is not a member of a group specified for any attribute

    …tle="" Employer Identification Number (EIN)">Employer Identification Number (E…

    Im still a newbie on validation, please help.. I get the same errors on different posts.

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Start 1 by 1 and see which errors disappear;

    Line 167, Column 140: "Stay" is not a member of a group specified for any attribute

    …compliance/" rel="bookmark" title="" Stay in Compliance">Stay in Compliance

    Remove the additional double quote on the title (there should only be one double quote here)
    e.g it should be
    …compliance/" rel="bookmark" title="Stay in Compliance">Stay in Compliance

  3. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    You will need to discover where WordPress creates this output from, the post, the page, a plugin, your theme, etc. and fix the extra ". These look like page or post titles (but to be sure, post a site link)

  4. mejiwara
    Member
    Posted 1 year ago #

    @Andrew Nevins.. Sorry for being so noob, where could I probably remove that double quote? Ive already seen that but I really dont know what and where to "edit".. :(

  5. mejiwara
    Member
    Posted 1 year ago #

    @Seacost Web Design Member.. Yes, the codes I have posted are Post Titles.. Unfortunately Im currently developing on Localhost..

  6. mejiwara
    Member
    Posted 1 year ago #

    I already got it. I edited it in its php file, thanks anyways. :)

Topic Closed

This topic has been closed to new replies.

About this Topic