WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Problems in IE (8 posts)

  1. marlenevdc
    Member
    Posted 1 year ago #

    Hi,

    I am having a problem with getting the slideshow to display correctly in IE. Works fine in FF and Chrome.

    This is the website: This is the website.

    Please could you give me some direction as to why its not working.

    Thanks.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I don't seem to be able to find the slideshow on your website. Did you remove it?

    Best regards,
    Stefan

  3. ryancandela
    Member
    Posted 1 year ago #

    I'm having some issues in IE too. I just added a YouTube video... works great in every other browser, but the Video doesn't play in IE..

    ryancandela.com

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That's strange, I just tested the slideshow on Internet Explorer 7, 8 and 9 and they all seemed to work just fine. What operating system and what version of Internet Explorer do you use?

  5. ryancandela
    Member
    Posted 1 year ago #

    I'm using Windows 7, IE9... here's a screen shot:

  6. ryancandela
    Member
    Posted 1 year ago #

  7. ryancandela
    Member
    Posted 1 year ago #

    Revise: The slides work great for images and text. Only the Youtube feature has issues.

  8. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    For a video to work, Flash player and an internet connection is required. Although if you've tested it with Mozilla Firefox and the slideshow was working, Flash player should be installed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags