WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problems Importing Posts and Uploading Images (3 posts)

  1. supertrooper2
    Member
    Posted 2 years ago #

    I created a test platform by importing an SQL file via MyPHP Admin. The link to this test platform is: http://focusingonwildlife.com/test-platform/ - I'm having two types of problem which may be related:

    Problems Importing Posts via xml file - the error message reads:

    Warning: copy(/var/www/web286/html/focusingonwildlife/test-platform/wp-content/uploads/2012/02/wordpress.2012-02-10.xml_.txt) [function.copy]: failed to open stream: Permission denied in /var/www/web286/html/focusingonwildlife/test-platform/wp-admin/includes/file.php on line 348

    Warning: gzopen(/var/www/web286/html/focusingonwildlife/test-platform/wp-content/uploads/2012/02/wordpress.2012-02-10.xml_.txt) [function.gzopen]: failed to open stream: No such file or directory in /var/www/web286/html/focusingonwildlife/test-platform/wp-content/plugins/wordpress-importer/parsers.php on line 617

    Sorry, there has been an error.
    This does not appear to be a WXR file, missing/invalid WXR version number

    Uploading Images to the Media Library - the error message reads:

    Warning: copy(/var/www/web286/html/focusingonwildlife/test-platform/wp-content/uploads/2012/02/Great_Saphirewing_02.jpg) [function.copy]: failed to open stream: Permission denied in /var/www/web286/html/focusingonwildlife/test-platform/wp-admin/includes/file.php on line 348
    2594

    I have access to the server and have changed the wp-content/uploads/ directory and sub-directories to 775 and 777 - nothing helps.

    I have also done a re-install of wordpress-3.2.1 and allowed it to update to wordpress-3.3.1 on-line. Still the same problems.

    Please advise.

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    remove the plugin related to embedguestbook.js or if part of theme, switch themes

  3. supertrooper2
    Member
    Posted 2 years ago #

    All sub-directories of wp-content set to 777.

    Problem now solved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.