WordPress.org

Ready to get started?Download WordPress

Forums

Problems editing posts (3 posts)

  1. gregorsmith
    Member
    Posted 10 years ago #

    Posting new posts is no problem, but if I try to edit it I get these errors
    Warning: fsockopen() [function.fsockopen]: php_hostconnect: connect failed in C:\Domains\scamcity.co.uk\wwwroot\journal\wp-includes\functions.php on line 870
    Warning: fsockopen() [function.fsockopen]: unable to connect to geourl.org:80 in C:\Domains\scamcity.co.uk\wwwroot\journal\wp-includes\functions.php on line 870
    Fatal error: Maximum execution time of 30 seconds exceeded in C:\Domains\scamcity.co.uk\wwwroot\journal\wp-includes\functions.php on line 870
    Fatal error: Maximum execution time of 30 seconds exceeded in C:\Domains\scamcity.co.uk\wwwroot\journal\wp-settings.php on line 75
    Any ideas?
    Before you ask, I've not edited any of those files ever... So I dunno

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Looks like a hosting problem, not a wp one.
    Email your host with all the details.

  3. gregorsmith
    Member
    Posted 10 years ago #

    I removed the ping geourl lines in post.php and functions.php and everything is working fine now
    So geourl was the problem

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.