WordPress.org

Ready to get started?Download WordPress

Forums

Invoice King Pro
[resolved] Problems creating pdf (4 posts)

  1. onebrightspark
    Member
    Posted 4 months ago #

    Hi,

    I have just purchased and am setting up invoices using your great plug in.

    I have a problem that invoices are generated fine and details are populating but when I view or send the pdf is doing some strange things.

    The first one I tried looked OK but the populated fields did not print on the page. On the second attempt the logo (I am using them with logo) took up the whole page and created a 34 page pdf with a large cropped logo covering all pages!!!

    Can you help please.

    Jason

    https://wordpress.org/plugins/invoice-king-pro/

  2. onebrightspark
    Member
    Posted 4 months ago #

    Update,

    Have tried again and did have Cloudflare running which may have caused the logo issue re caching etc (so turned off for now). PDF looking better but still not showing pricing detail columns. Almost like they are there but cropped off on the right hand of the page. It shows service supplied column but cuts it off just after the first column and prints this 1st column right to the edge of page. So the columns in total seem too much for the A4 page hence the cutting off. Anyway to change this?

    I only have 4 columns in total.
    Service Supplied, Hours, Time Spent, Hourly Rate & TOTAL
    But it is extending the first column across the whole page and not showing the 3 others.

  3. onebrightspark
    Member
    Posted 4 months ago #

    Please excuse my ignorance - I have just worked out the % widths on all columns were on 100% - now I get it - the whole sum should be 100% and split into this.

    Sorry for the hassle and will try some more test and hopefully mark this as resolved by my own playing and getting used to things.

    Jason

  4. Ash Durham
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Jason,

    Apologies for leaving you out in the dark here. My notifications for posts have seemed to be stuffed up.

    Glad to hear you got it sorted out. You bang on the money in that the columns do need to total to 100%. Please let me know if you have any further issues (if you find I haven't been notified of a post again - ie, i don't reply in a timely fashion, please dont hesitate to send me an email to the address on the help tab in your admin.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic