WordPress.org

Ready to get started?Download WordPress

Forums

Problems blogging with Flickr (6 posts)

  1. kcsaff
    Member
    Posted 9 years ago #

    Hi, I'm using WordPress 1.5.1.2. I'm having trouble blogging my photos in Flickr. I get the message:

    "The username and password you entered do not have any weblogs associated with them."

    although I am sure I am using the correct username and password. In fact, I get this message no matter what userid/passwd I use. When I manually go to my site: http://kevin.saff.net/xmlrpc.php I see the following message:

    "XML-RPC server accepts POST requests only."

    Is this what I should see? Anyway, I am also running PHP 4.3.10, if that helps.

    I was able to post photos to blogger before I switched; I have not yet been successful with wordpress. What diagnostic steps can I take to see what's wrong?

  2. dgstinner
    Member
    Posted 9 years ago #

    Did you set up a blog on your flickr account? There's no need to go to the xmlrpc.php file in your web browser.

  3. kcsaff
    Member
    Posted 9 years ago #

    Yes, that is what I was trying to do. I tried several API's. The one they listed for WordPress gave the above error message.

  4. dgstinner
    Member
    Posted 9 years ago #

    I have mine set for MetaWeblogAPI.

  5. kcsaff
    Member
    Posted 9 years ago #

    OK, I tried it. I think I tried all the API's.

  6. kcsaff
    Member
    Posted 9 years ago #

    There's a chance this might be a problem with registering new blogs recently on flickr. See http://www.flickr.com/forums/bugs/8089 and http://www.pmachine.com/forum/threads.php?id=32153_0_21_0_C for details. My current guess is that this is flickr's problem, but they won't own up to it, yet.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags