WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
[resolved] Problems after upgrade to WP 3.5.2 (4 posts)

  1. carolinavan
    Member
    Posted 9 months ago #

    Am using theme Adapt, and everything was working perfect with WP3.5.1 and Polylang (2 languages installed, spanish and english). Until I upgraded to WP 3.5.2. First my spanish menu disappeared, as well as the spanish pages were not shown anymore in the "all pages". It said there were 15 pages but only showed a list of 7 (the english ones). Same in the menu section. All functionality was there, but it showed only the english menu. When trying to create again the spanish, it said to choose another name because that one already existed. When I deleted the english menu also, to start creating menus from scratch, ALL my pages disappeared from the 'all pages" list. Got them back after removing polylang plugin. Same happened with another website, with theme "responsive". There I had to re-install wordpress...I like the polylang a lot, so I hope this problem will be resolved..thanks

    http://wordpress.org/extend/plugins/polylang/

  2. Chouby
    Member
    Plugin Author

    Posted 9 months ago #

    It would be curious that your problem has something to do with the update. Most probably the admin language filter is activated. You can reset it to all languages by choosing "Show all languages" in the languages menu on top of your admin screen.

  3. carolinavan
    Member
    Posted 9 months ago #

    I had been working on it for more than 2 hours, attacking the problem from all different sides i could think of....including the reset of the language filter etc etc etc...but nothing helped...so in the end I deleted the installation of polylang, deleted all my pages and deleted both menus..and started over again...now it works.

  4. Chouby
    Member
    Plugin Author

    Posted 9 months ago #

    OK. If you reproduce this kind of issue in the future and are able to describe the process to reproduce it, please let me know.

Reply

You must log in to post.

About this Plugin

About this Topic