WordPress.org

Ready to get started?Download WordPress

Forums

Problems after updating website with the content not showing publicly (2 posts)

  1. lugc
    Member
    Posted 1 year ago #

    After recently updating my website to the newest version of wordpress,the content that was once on the website appears to have completely disappeared when accessing the website publicly. However, when i log on as an admin and go to the editing sections, all the pages and comments are present as if the website has not changed.

    When i click publish a page and attempt to view it, it takes me to a white page with 'index of / '.

    I believe that both of these problems are interlinked and that i am simply missing a certain file that will hopefully solve this problem

    Could someone please advise what would be the best course of action in order to resolve this issue

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic