WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
problems after restore (1 post)

  1. promitech
    Member
    Posted 5 months ago #

    I had many issues restoring this site after doing over 100 of them without a hitch.. figures there would be one.

    here what I have done thusfar.

    installed a older version of wp 3.7.1. (after trying all others with less results so this is the best I got so far.)

    installed clone, restored site, then the permilink needed to be changed and when I go to login it wants to update the database ( in past if I do this I get bad results read on plz) So rather than allow this I went to the database and changed the permiling structure back to default. Now all the pages show. so the front end is now restored.

    Now when I go to login it wants to update the database, in past it makes havok on the site and I have to start over. now that it updated I can not login using either passwords from install or restore. I have even gone into the DB and changed the pass with no help. the reset function won't work either it complains about the mailer function that works fine on same server on other sites.

    So I am thinking I need to make it not want to update the database and just let me try to login. How can I stop the update and login?

    HELP I have started over many times with all different ways and this is the best I have so far.

    How can I stop the update and login?

    thanks

    Rick

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.