WordPress.org

Ready to get started?Download WordPress

Forums

problems after moving host (10 posts)

  1. b1gft
    Member
    Posted 2 years ago #

    I moved my site to a new host. Kept the domain in the old, changed the dns settings to the new host.
    Now when I click on the sites name, I get the following

    This page contains the following errors:

    error on line 25 at column 8: Opening and ending tag mismatch: meta line 0 and head
    Below is a rendering of the page up to the first error.

    name of site

    Any one know what I have to change to get this back on line.

    Thanks

  2. govpatel
    Member
    Posted 2 years ago #

    post your url as this something new error have you asked your host for help.

  3. b1gft
    Member
    Posted 2 years ago #

    http://www.salesd.com which I have it directed to ie.salesd.com.

    No I have not asked my host as I did not think it was anything to do with hosting. I thought something went wrong when I transferred it. Do you think I should ask them?

  4. Tim S
    Member
    Posted 2 years ago #

    I visited the URL you provided, but didn't find a WordPress website. Is your website built with WordPress?

  5. b1gft
    Member
    Posted 2 years ago #

    Yes the sub domain which is ie.salesd.com, has the latest version.I think 3.3. the main domain salesd.com is just that, a domain name pointed to the .ie sub domain

  6. hdcrunch
    Member
    Posted 2 years ago #

    I do not think that is a WordPress or PHP error. It looks more like a hosting setup error.

  7. TCBarrett
    Member
    Posted 2 years ago #

  8. stan007
    Member
    Posted 2 years ago #

    I need help please!
    I just moved my wordpress installation from localhost to live server on ipage.com and this is the error i am getting:
    Warning: Cannot modify header information - headers already sent by (output started at /hermes/bosweb/web073/b739/ipg.stan007com/pvmasterwordpress/wp-content/themes/pvmasterchildtheme/functions.php:8) in /hermes/bosweb/web073/b739/ipg.stan007com/pvmasterwordpress/wp-includes/pluggable.php on line 865

    the url to my site is http://www.photovoltaicmaster.com

  9. stan007
    Member
    Posted 2 years ago #

    now it seems to be loading but without any
    images, please help me somebody!

  10. b1gft
    Member
    Posted 2 years ago #

    TC, that domain you checked for the dns is the sub domain. I checked on the same page the dns for the main domain and its perfect.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.