WordPress.org

Ready to get started?Download WordPress

Forums

Problems after installing version 3.0.1 and beyond (6 posts)

  1. rene1960
    Member
    Posted 3 years ago #

    I have problems after installing 3.0.1 and further. A lot of functions show the white screen. I posted this question earlyer but no one could give me the sollution.

    The following problems occured with the upgrade of version 3.0.1
    I've not only upgraded but also did a new install several times and even made new databases

    Problems with image uploading
    Adding new users
    plugins installation
    After publising a blog once no edits possible

    And so on. Good somebody help me out with this?

    De info of php versions and so you can find here

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    You were offered quite a few possible solutions in http://wordpress.org/support/topic/issues-301-solved-in-32?replies=7

  3. rene1960
    Member
    Posted 3 years ago #

    True and i'v tried them all, but none seem to help thats why I asked voor help again.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Since these issues cannot be reproduced, it means they are specific to your site. That means that it's either plugins, the theme or a server issue.

  5. rene1960
    Member
    Posted 3 years ago #

    The problems occur on several servers, with severals themes with and without plug ins. So I dare to think that it is a WP issue.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    Are all of these servers with the same host?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags