WordPress.org

Ready to get started?Download WordPress

Forums

Problems adding a new plugin to the plugin directory (5 posts)

  1. tonnaer
    Member
    Posted 5 years ago #

    I've developed a wordpress widget, and tried adding it to the plugin directory. But though it's written that it's simple, I'm not able to!
    I filled the form with plugin name and description, but the url field doesn't accept the complete url where i stored my plugin. So I emptied that field and posted the form, and now if I go to 'Add your plugin', I see the text I posted, but no way of editing, or uploading the plugin. And where do I get access to the subversion repository?

  2. tonnaer
    Member
    Posted 5 years ago #

    Ok, I received the mail with the link to the subversion repository (there was no mentioning a waiting period and a mail on the page with the form, and I totally missed the part where it's mentioned on the 'how does this work' page).

    But, how do I get my files in that repository? I've read the 'How to use subversion' page, and it would be very straightforward, if only I'd understand where I must enter those commands? I have the files on my pc (Windows XP). I'm sure I'm missing something very obvious here, but I really am at a loss.

    Can anybody shed some light, please?

    Thanks.

  3. tonnaer
    Member
    Posted 5 years ago #

    After more searching in the forum, I found a post with the missing link. The fact that one has to install a program on ones computer is a fundamental piece of info (I think) that I didn't find on the plugin developer center pages.
    I'm downloading now, so let's see if I manage to get it working :)

  4. tonnaer
    Member
    Posted 5 years ago #

    In the end, I managed to get everything up and running :)
    I wrote a small tutorial about my findings, maybe it might be interesting for someone else too: http://www.tonnaer.it/index.php?option=com_content&task=view&id=27&Itemid=1

    If something isn't clear, complete or just wrong, please leave a comment.

  5. djpushplay
    Member
    Posted 5 years ago #

    Great article on your website. I was scratching my head trying to use telnet without luck.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.