WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Problem with Yoast WP Seo Plugin (8 posts)

  1. dirtydwarf
    Member
    Posted 9 months ago #

    I've installed this plugin a few days ago. And the problem is:
    %%title%% creates not the post name. It creates something like that:
    Site_NamePost_Name
    On main page the plugin doesn't duplicate the sitename.
    Example of my problem: http://dirtycrew.ru/blog/papers_please-glory-to-arstotzka/

    P.S. Sorry for poor English.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. jrf
    Member
    Posted 9 months ago #

    Please read the first item in the FAQ and check if that solves your problem.

  3. dirtydwarf
    Member
    Posted 9 months ago #

    Doesn't work.

  4. iMazed
    Member
    Posted 9 months ago #

    Are you sure this is a problem caused by the plugin? It might just be an issue with your template code. Also, use only one % instead of two in setting up your permalinks.

  5. dirtydwarf
    Member
    Posted 9 months ago #

    Are you sure this is a problem caused by the plugin?

    Yep.

    Also, use only one % instead of two in setting up your permalinks.

    Doesn't help.

  6. mbrsolution
    Member
    Posted 9 months ago #

    Hi it could be a theme related issue. What is your theme? Have you tried changing to the default theme just to test?

    Kind regards

  7. dirtydwarf
    Member
    Posted 9 months ago #

    What is your theme?

    Lol, it's a little bit shitty theme (not very good HTML) made by my friend.

    Have you tried changing to the default theme just to test?

    It helped. But i don't want to use default theme. What should i do?

  8. jrf
    Member
    Posted 9 months ago #

    Sounds like you need to get your friend to adjust their theme to comply with the guidelines from the FAQ ;-)

Reply

You must log in to post.

About this Plugin

About this Topic