WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Problem with WPML (1 post)

  1. JKDuck
    Member
    Posted 1 year ago #

    Hi.
    I am using a WPMU installation with the latest Apache server under Ubuntu and use Parallels Plesk Panel to monitor the server, each tool/programm updated to the very last release. I use also WPML and run one of the websites in three languages; this is a site where I use "sticky links" instead of Permalinks.

    Super Cache works on a website where WPML is inactive.
    On the three languages website I even can not activate Super Cache; when I try to the message displayed reads:

    A custom url or permalink structure is required for this plugin to work correctly. Please go to the Permalinks Options Page to configure your permalinks.

    What should I do?
    Thanks for your help!

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic