WordPress.org

Ready to get started?Download WordPress

Forums

Social Connect
Problem with WordPress Connect (7 posts)

  1. asshu
    Member
    Posted 3 years ago #

    Hi !

    WordPress Connect(WordPress.com OAuth) is giving an error when a user try to login for the second time. When he first signs-up and sign in to the account using WordPress Connect he could successfully able to access the Blog. But if he try to login for the second time...This message appears and nothing else

    You need to share your email address when prompted at wordpress.com. Please close this window and try again.

    The same message appears even if we close the window or delete the Browser cookies

    I think it is something to look into

    Thanks!

  2. thenbrent
    Member
    Plugin Author

    Posted 3 years ago #

    As the error message explains, the user needs to share their email address on wordpress.com.

  3. asshu
    Member
    Posted 3 years ago #

    It is collecting the email while I/My users signed up using the option. What else do we need to share?

    Please let me know if I am missing some thing

    Thanks !

  4. asshu
    Member
    Posted 3 years ago #

    ThenBrent ,

    I have tried on your Own demo sites :) I got the same trouble there. It accepted my registration at first time. When I signed out and signined in again...It started showing the same message

    I don't understand what you mean by " the user needs to share their email address on wordpress.com." . Where else do I need to share the 'Email'?

    Thanks !

  5. asshu
    Member
    Posted 2 years ago #

    This problem still persists on my sites and all other sites using Social Connect plugin with WordPress login activated .

    As an example,the Demo sites I was talking are prospress.org and demo.prospress.org

    Please look at the screen shot : http://i.imgur.com/bjMI4.png

  6. lampros_k
    Member
    Posted 2 years ago #

    I have the same WordPress auth error only in the second user's login
    Is there a solution yet for this?

  7. dwomble
    Member
    Posted 2 years ago #

    Does no one have a solution to this? I'm experiencing it and can't find an answer.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic