WordPress.org

Ready to get started?Download WordPress

Forums

seoslides
[resolved] Problem with W3 Total Cache (5 posts)

  1. jimbocook
    Member
    Posted 7 months ago #

    With W3 Total Cache activated, all I see are blank pages. The slides show with W3 Total Cache disabled.

    http://seocoaches.com/slides/doctor-who-wordpress/wordpress-seo

    Also, "<title>" is displaying in the title of the page.

    http://wordpress.org/plugins/seoslides/

  2. alorum
    Member
    Plugin Author

    Posted 7 months ago #

    Thanks for letting us know, and we have sent these issues on to development.

  3. Luke Gedeon
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Jim,

    We have fixed the "<title>" issue in the upcoming 1.2 release.

    I have a pretty good idea how we might be able to fix W3 Total Cache too. I would like to test against your specific scenario, but I haven't been able to reproduce it on a local server.

    Would you be willing to export your W3 Total Cache settings and send them over?

    Go to http://seocoaches.com/wp-admin/admin.php?page=w3tc_general#settings and click the Download button next to "Export configuration:".

  4. Luke Gedeon
    Member
    Plugin Author

    Posted 7 months ago #

    For anyone else watching this thread:

    W3 Total Cache has an option to automatically minify and concatenate javascript. However, it forces all scripts into the header. Many scripts including the one used by seoslides are designed to be loaded in the footer. As a temporary fix, switching to manual minify or disabling minify fixes the conflict. We are working with W3 Total Cache to make the script load correctly even in auto mode.

  5. alorum
    Member
    Plugin Author

    Posted 7 months ago #

    Our 1.2 release was pushed last night, effectively resolving this issue. If you find anything else, please let us know via the embedded support for at your site.

    Thanks again!

Reply

You must log in to post.

About this Plugin

About this Topic