WordPress.org

Ready to get started?Download WordPress

Forums

OnePress Social Locker
[resolved] problem with W3 Total Cache (8 posts)

  1. ekopyor
    Member
    Posted 1 year ago #

    facebook like and twitter didn't show up when i'm using W3 Total Cache, is it anyway i can fix this problem? thanks.

    http://wordpress.org/extend/plugins/social-locker/

  2. OnePress
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thank you for using the plugin.
    The plugin should work with W3 Total Cache.

    Please show me your page where you placed the locker and where I could see the problem.

    Paul

  3. mgrmn
    Member
    Posted 1 year ago #

    Yea nice plugin, however indeed does not seem to work with w3 total cache. http://www.farras.com/event/concierto-justin-bieber-quito-ecuador/ see text part after "Costo de las Entradas" after which should be you social locker

  4. leoneannabellabetts
    Member
    Posted 1 year ago #

    I've experienced the same problem. I've been using this social locker successfully for about two months and last week happened to install W3 Total Cache only to find that it stopped working. As sooon as I uninstalled W3 Toral Cache, all was well again.

    There's obviously a clash here, so if you need to use OnePress Social Locker I'd stay away fron 3 Total Cache for now.

  5. mgrmn
    Member
    Posted 1 year ago #

    Not an option for me #hostgator CPU goes nuts with wordpress and a few plugins, and i noticed that w3 total cache does a far better job then WP Super Cache..

  6. shareitfitness
    Member
    Posted 1 year ago #

    Onepress, any progress on addressing this plugin conflict?

  7. mgrmn
    Member
    Posted 12 months ago #

    solved it with w3 using using w3 (and or cloudflare) not seeming having problems

    using the following at its default.. all works OK !

    Pages Cache - Yes
    Database Cache - Yes
    Object Cache - NO
    Browser Cache - Yes
    Cloudlfare (in my case Yes)

  8. OnePress
    Member
    Plugin Author

    Posted 11 months ago #

    Sorry for the delayed response. Please use our offical support form to get the response quickly.

    Thank you mgrmn for sharing the solution.
    It seems that the problem was solved.

    I'm closing the topic.

    Paul

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic