WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with URL and Login Page (5 posts)

  1. Callumpy
    Member
    Posted 4 years ago #

    Hello.. ive installed wordpress on a server in my house, so in the WordPress Address (URL) box ive just put a '/' so that it can be access for local network and public. But... because of that the login page has no images and is very basic.

    Any ideas how to fix?

    My site: http://www.callumpy.co.uk (check out the problem on the login page)

  2. wordprest
    Member
    Posted 4 years ago #

    You cannot manage your wordpress contemporarily from both ends, local and public...

  3. Callumpy
    Member
    Posted 4 years ago #

    Damn, what can i do then?

  4. Shane G
    Member
    Posted 4 years ago #

    Hi,

    Reinstall wp-admin and wp-includes folder of the installed wordpress version which should resolve the problem.

    Thanks,

    Shane G.

  5. Callumpy
    Member
    Posted 4 years ago #

    Aha, got it working, i flashed my router and enabled NAT Loopback, so that I can access my public IP from inside.

Topic Closed

This topic has been closed to new replies.

About this Topic