WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
Problem with updating social meta (5 posts)

  1. czarpa
    Member
    Posted 8 months ago #

    hello, pls when i try to update the social of my all in one seo after filling all the requirements, i click update. it takes me to nothing found page of my wordpress site.

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. czarpa
    Member
    Posted 8 months ago #

    i need some1 to help me pls.

  3. Peter Baylies
    Member
    Plugin Author

    Posted 8 months ago #

    czarpa,

    I haven't seen that before; what's your website? Note that this could be due to a conflict with another plugin or with your theme, typically what I do is test (on a development site if necessary) by deactivating other plugins that might conflict or by switching the theme to one of the default themes that comes with WordPress such as Twenty Eleven or Twenty Twelve.

  4. czarpa
    Member
    Posted 8 months ago #

    Thanks peter for your reply, i just did what you told me but the problem is not yet solved.

  5. Peter Baylies
    Member
    Plugin Author

    Posted 8 months ago #

    czarpa,

    Thanks for helping me troubleshoot this; there could be a problem with your user account or with your server configuration. Do you have a different Administrator account you could test against, or could you create one? Also, do you have a development / staging server, and could you test there? Just to confirm, this is on the Social Meta settings page, under All in One SEO? And you are using WordPress 3.7.1?

Reply

You must log in to post.

About this Plugin

About this Topic