WordPress.org

Ready to get started?Download WordPress

Forums

WP Content Copy Protection
Problem with typing (12 posts)

  1. User45
    Member
    Posted 10 months ago #

    Hi,

    There is a problem with typing local language letters in Comments, Search etc.

    Those commands should be enabled:

    ALT+E
    ALT+O
    ALT+A
    ALT+S
    ALT+L
    ALT+Z
    ALT+X
    ALT+C
    ALT+N

    (ALT in this combination is related to the right button in the keyboard)

    Of course, combinations with capital letters with SHIFT button should be enabled also.

    Some above letters I can type in the contact form, but others not.

    http://wordpress.org/extend/plugins/wp-content-copy-protection/

  2. RS Publishing
    Member
    Plugin Author

    Posted 8 months ago #

    Hi user45

    The plugin had a bug that caused issues with dropdown and user input function. However, this bug was fixed in 1.0.4 !

    Thank you

  3. User45
    Member
    Posted 8 months ago #

    It is not fixed.

  4. RS Publishing
    Member
    Plugin Author

    Posted 8 months ago #

    Hi User45

    Are you using a Mac ?

  5. User45
    Member
    Posted 8 months ago #

    I am PC. :)

    However, some commands are fixed, others not.

    Still Not Fixed commands for some letters are:

    ALT+A
    ALT+C

    with SHIFT (capital letters)

  6. sanjayasum
    Member
    Posted 8 months ago #

    yes, this plugin not work properly. we can not typing on search and comment form.

  7. RS Publishing
    Member
    Plugin Author

    Posted 8 months ago #

    Hi sanjaysum

    Please share your URL

    Thanks

  8. RS Publishing
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Sanjaysum

    The issue is fixed. Please download v1.0.4.2

  9. RS Publishing
    Member
    Plugin Author

    Posted 8 months ago #

    Hi User45

    Please download v1.0.4.2 and see if it resolves your issues.

  10. sanjayasum
    Member
    Posted 8 months ago #

    This issue was fix.
    thanks

    http://www.infosehatkeluarga.com

  11. User45
    Member
    Posted 8 months ago #

    Still Not Fixed commands:

    ALT+A
    ALT+C

    with/without SHIFT (capital letters)

  12. User45
    Member
    Posted 7 months ago #

    I see, the problem is not fixed yet.

    I got another idea. Perhaps, there should be settings to disable some shortcuts from the protection in Admin?

    Then I could choose combination between Shift, Ctrl, Alt and letters.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.