WordPress.org

Ready to get started?Download WordPress

Forums

Problem with Theme (6 posts)

  1. basebal9
    Member
    Posted 6 years ago #

    Site: http://www.baseballreflections.com

    Did I miss something? The answer is probably right undr my nose but I can't see it.

    I signed up with Blue Host, used fantastico to istall, then addedbeautiful-sunrise-10 theme & now when I try to do anything (post add a page, etc.) I get this warning:

    Warning: Cannot modify header information - headers already sent by (output started at /home/basebal9/public_html/wp-content/themes/beautiful-sunrise-10/functions.php:72) in /home/basebal9/public_html/wp-login.php on line 12

    Warning: Cannot modify header information - headers already sent by (output started at /home/basebal9/public_html/wp-content/themes/beautiful-sunrise-10/functions.php:72) in /home/basebal9/public_html/wp-includes/pluggable.php on line 369

    Warning: Cannot modify header information - headers already sent by (output started at /home/basebal9/public_html/wp-content/themes/beautiful-sunrise-10/functions.php:72) in /home/basebal9/public_html/wp-includes/pluggable.php on line 370

    Warning: Cannot modify header information - headers already sent by (output started at /home/basebal9/public_html/wp-content/themes/beautiful-sunrise-10/functions.php:72) in /home/basebal9/public_html/wp-includes/pluggable.php on line 331

    What have I done & how do I fix it & how do I prevent this from happening again? Please be kind, I'm new to this sort of thing! :-)

    Pete

  2. MichaelH
    Member
    Posted 6 years ago #

    If the problem does not happen, say with the WordPRess Default 1.6 theme then delete that theme's and reinstall it.

    For cPanel read this:
    http://codex.wordpress.org/Using_Themes#Adding_New_Themes_in_cPanel

  3. basebal9
    Member
    Posted 6 years ago #

    I uninstalled beautiful-sunshine-10 theme & I still get this Warning message when I make any changes:

    Warning: Cannot modify header information - headers already sent by (output started at /home/basebal9/public_html/wp-content/themes/beautiful-sunrise-10/functions.php:72) in /home/basebal9/public_html/wp-includes/pluggable.php on line 331

    This time I used the C Panel to upload it!

    What am I doing wrong?

    Pete

  4. MichaelH
    Member
    Posted 6 years ago #

    Link to where you downloaded the theme please.

    Also, does the problem occur with the WordPress 1.6 Default theme?

  5. basebal9
    Member
    Posted 6 years ago #

    It only occurs in the downloaded theme. The default was fine!

    I had downloaded the theme to /www/wp-content/themes

    I have removed the theme, but would love to use it again if this issue can be fixed!

  6. basebal9
    Member
    Posted 6 years ago #

    MichaelH,

    It only occurs in the downloaded theme. The default was fine!

    I had downloaded the theme to /www/wp-content/themes

    I have removed the theme, but would love to use it again if this issue can be fixed!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags