WordPress.org

Ready to get started?Download WordPress

Forums

Problem with theme (4 posts)

  1. BorisBoco
    Member
    Posted 1 year ago #

    Please help me, I have a problem when I try to install new theme, I get this message:
    This webpage is not available
    The connection to ********* was interrupted.
    Here are some suggestions:
    Reload this webpage later.
    Check your Internet connection. Restart any router, modem, or other network devices you may be using.
    Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
    Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

    Can anybody help me

  2. Tara
    Member
    Posted 1 year ago #

    I have a problem when I try to install new theme

    Which theme?

    check your proxy settings or contact your network administrator to make sure the proxy server is working.

    Is it?

  3. BorisBoco
    Member
    Posted 1 year ago #

    Proxy server is workig...
    Gigawatt theme i want to install...
    When I install the theme with filezilla I get this messege:
    Parse error: syntax error, unexpected '{' in /home/a4121561/public_html/wp-content/themes/gigawatt/functions.php on line 1
    Do you have any solution?

  4. Tara
    Member
    Posted 1 year ago #

    I did not find Gigawatt theme in the WP free theme directory.

    Is it a premium theme? You may want to contact the vendor.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.