WordPress.org

Ready to get started?Download WordPress

Forums

ImageMagick Engine
problem with the value for "Optimize for quality" (7 posts)

  1. lc
    Member
    Posted 1 year ago #

    The "ImageMagick quality" value for "Optimize for quality" is not changing from the default value "70".

    IM E 1.5.0 and WP 3.5.1, tested in diferente wordpress, on safari, firefox, and chrome.

    http://wordpress.org/extend/plugins/imagemagick-engine/

  2. lc
    Member
    Posted 1 year ago #

    with the same issue "70" by default, here.

  3. lc
    Member
    Posted 1 year ago #

    anyone who an help?

  4. Marko Heijnen
    Member
    Posted 1 year ago #

    to me this plugin is obsolete. WordPress does support ImageMagick by default and has a filter for quality

  5. ffwebdesigner
    Member
    Posted 1 year ago #

    not true. wordpress uses gdlib, which results in way much worse image quality and larger file sizes. i also can't change the quality settings.

  6. GermanKiwi
    Member
    Posted 1 year ago #

    I'm experiencing this bug too, although for me it's the "Optimize for size" field that is locked to 70, rather than the "Optimize for quality" field.

    I can change the "Optimize for quality" field without problem, but if I try to change the "Optimize for size" field, it always reverts back to 70 again. :(

  7. GermanKiwi
    Member
    Posted 11 months ago #

    I've installed version 1.5.1 now, but unfortunately this bug still exists - it keeps reverting the value to 70 no matter what I change it to. I hope the developer can fix this soon!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic