WordPress.org

Ready to get started?Download WordPress

Forums

Problem with the .htacces for perm links .. (5 posts)

  1. Tulku
    Member
    Posted 8 years ago #

    Hi,
    I have .htaccess for perm links in the root directory where is installed WordPress and couple a days ago I've installed other script in /cgi-bin and I can't login (401 Error) in the other script wich use .htaccess password protection.. Can you tell me what do in this case ?
    Thanks!

    Have A Nice And Productive Day!

  2. vkaryl
    Member
    Posted 8 years ago #

    You'll probably need to do a search herein for issues relating to root installations of wordpress. I don't know if you'll find a definitive fix....

  3. TechGnome
    Moderator
    Posted 8 years ago #

    I deleted your other post since it was an exact dup of this one.

    I noticed that this one os two weeks old, are you still having problems with your site? Unfortunately we're only really equiped to deal with problems that directly related to WP, and I'm not sure that this one is.

    If you continue to have problems, please post some more details, or even see if your web host is willing to help.

    As a word of warning, we may break the link to your website in your profile since it is NSFW with no warning. Some of us help out from our work PCs and we cannot afford to accidently click into something we really don't want to be going.

    -tg

  4. Tulku
    Member
    Posted 8 years ago #

    Hi,
    Thanks for the reply ..
    vkaryl - I try some searches for that kind of problems(like mine) but with no success ..
    TechGnome - I think it's from WP .. it's not directly but it's from the WP commands for mod_rewrite wich affects .htaccess password protection on my server .. and I can't use other scripts with .htacces password protection wich is bad (for me ofcourse) .. Please tell me If you can wich commands for perm links can affects .htaccess ..
    Thanks in advance.

    Have A Nice And Productive Day!

  5. Tulku
    Member
    Posted 8 years ago #

    btw I'm with WP 1.5.2

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags