WordPress.org

Ready to get started?Download WordPress

Forums

Problem with table in post/page (5 posts)

  1. slobizman
    Member
    Posted 9 years ago #

    I'm trying to include a table in one of my posts. It formats correctly, but it places a huge horizontal space above the table. Here is the demonstation of the problem in a page:

    http://www.googletutor.com/testing/test-table/

    Here is the beginning of the table code:


    <table border="1" cellspacing="0" cellpadding="2" width="50%">
    <tr bgcolor="#CBDCED">
    <td align="center" colspan="2"><font face="Arial, Helvetica, sans-serif" size="-1"><b>Gmail's Formatting Options</b></font></td>
    </tr>
    <tr>
    <!--image---> <td align="center" width="1%" nowrap><img src="http://www.google.com/gmail/help/images/screenshots/html_compose/bold_icon.gif" width="20" height="20" alt="Bold"></td>
    <!--details--><td>
    <font face="Arial, Helvetica, sans-serif" size="-1">
    <strong>Bold</strong> - bold all or some of your message</font></td>
    </tr>
    ...

  2. Rob Poitras
    Member
    Posted 9 years ago #

    it might because it doesnt know what 50% is
    because the page is formatted with css.

    try a fixed width instead of the 50%

  3. slobizman
    Member
    Posted 9 years ago #

    I actually tried it with just

    <table>
    </table>

    and it still screwed up. It apparently doesn't like tables. Anyone know why?

  4. richardk
    Member
    Posted 8 years ago #

    Did anyone ever get this solved?

  5. Beel
    Member
    Posted 8 years ago #

    There are over 420 reported validation errors in that page, no telling what the problem is. Tables display fine in all the blogs I maintain but then I don't have improperly nested lists in my sidebars or any unclosed divs.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.