WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with standard Recent Posts widget (6 posts)

  1. MarcHolt
    Member
    Posted 5 months ago #

    Since upgrading to 3.7 I can't control how many recent posts display in the widget area. The default is 5. I changed it to 10, then to 12, but I still only see 5 recent posts in the widget area.

    Thinking it is something to do with the standard widget I installed "Most Recent Posts Widget" and tried that. Same result. I still only see 5 recent posts in the widget area.

    Can you investigate and fix please?

    Cheers
    Mike

  2. graphical_force
    Member
    Posted 5 months ago #

    So your saying you are having trouble with using the Recent Posts widget with 3.7? I'm not having issues with it on a test site using 3.7.

    What happens when you deactivate all the other plugins?

  3. MarcHolt
    Member
    Posted 5 months ago #

    Thanks for your fast response.

    Yes, I am unable to change the number of posts displayed in the widget area....however, this is intermittent. I have managed to change the number a couple of times, but as soon as I log out it reverts back to showing the standard 5 recent posts. Even then, it's not consistent. I have tried a couple of times today after logging in to set it to display 10 posts, but it won't.

    This only happened after I upgraded to V3.7.

    I have not tried disabling all the other plugins because I don't think that is the problem. It looks like the upgrade is responsible, because I have not changed anything in my configuration since 3.6.

    And as I am having the same problem as everyone else with the image display inside a post editing box (cannot see the buttons to edit an image and there is a long blank space where the image should be if we put a comment), I assume it's because the upgrade to 3.7 is at fault.

    This is the link to my page:
    http://www.restoreaustralia.org.au/

    Cheers
    Mike

  4. graphical_force
    Member
    Posted 5 months ago #

    Maybe others can give some advice, but like I mentioned, I'm having no issues so it's completely valid to try it with the default theme, and then plugins disabled to then varify that it is indeed a update issue and not something else.

  5. WPyogi
    Volunteer Moderator
    Posted 5 months ago #

    The image caption problem is a bug and will be fixed in 3.7.1 - which is supposed to be out soon - very likely tomorrow.

    I've not seen any other problems with the recent post widget, so the advice to try deactivating all plugins and switching to the default theme is standard troubleshooting.

  6. MarcHolt
    Member
    Posted 5 months ago #

    Oh silly me! I am using the Graphene theme, and it has 2 widget areas. One for the front page, and one for all internal pages....a good idea actually.

    I have been changing the Recent Posts widget for all internal pages, but not for the front page. Duh!

    It's working fine now thanks....after I deactivated all the plugins and checked using a different theme! :)

Reply

You must log in to post.

About this Topic