WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
Problem with selection of image (9 posts)

  1. Geleosan
    Member
    Posted 1 year ago #

    Hi! I already have read another topic with same problem. But mu situation is a bit different. I have 2 problem with image.

    My theme doesnt use featured image, but it use castom field. So i checked "Add Open Graph Tags" and set my "Custom field name:". But ogg:image is the last picture of my post. But this is only the beginning.

    Th second problem is selection of picture for facebook. I use post type "Image Post" and "Message text Format:" is %TEXT% %URL%. So your plugin take random picture from my post, not first, not ogg:image.

    Could you say me how can i repair it?

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. Geleosan
    Member
    Posted 1 year ago #

    Its some info else.

    If i uncheck "Verify "Featured" and try to repost to facebook i get eror - Valid app_id ERROR:Arrayhttp://life-trip.ru/wp-content/uploads/2013/01/vat-arun-v-bankoke-17.jpg is an internal url, but this is an external request.

    I dont know what doest mean, but may be it help you to understand what kind of prolem i heve. This url is my picture in custom fild. Also i tried to check "Use advanced image finder" and nothing is changed.

  3. Geleosan
    Member
    Posted 1 year ago #

    Plugin 2.6.3
    WP 2.5.1

  4. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    All you need to do is to set "Alternative "Featured Image" location" in the Plugin Settings->Other Settings

  5. Geleosan
    Member
    Posted 1 year ago #

    Thanx for your reply. Sorry, but i dont understand you. What does it mean "set Location"? I have not such option, i can set only name of custom field.

    You can see screenshot from my admin panel http://s017.radikal.ru/i409/1302/d4/8d52e6362dd5.jpg

  6. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    So is the full URL of your image located at the custom field "thumb"?

  7. Geleosan
    Member
    Posted 1 year ago #

    Yes! "Thumb" have full URL of my image like this - http://life-trip.ru/wp-content/uploads/2013/01/vat-arun-v-bankoke-17.jpg

  8. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Then it should work.

    Please contact support directly, we might need to take a look at your site.

    http://www.nextscripts.com/support/

    PS: мы говорим по-русски.

  9. Geleosan
    Member
    Posted 1 year ago #

    Ok, thanks. I created new ticket.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.