WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Problem with robots.txt (1 post)

  1. miguelcortereal
    Member
    Posted 1 year ago #

    I've uploaded a robots.txt file to public_html directory which is visible from Edit files option at the plugin.

    It looks like this:

    # globalUser-agent: *
    
    Disallow: /*?
    Disallow: /wpress/cgi-bin/
    Disallow: /wpress/wp-admin/
    Disallow: /wpress/wp-includes/
    Disallow: /wpress/wp-content/plugins/
    Disallow: /wpress/wp-content/cache/
    Disallow: /wpress/wp-content/themes/
    Disallow: /wpress/trackback/
    Disallow: /wpress/feed/
    Disallow: */trackback/
    Disallow: */feed/

    My WP instal is at html_public/wpress/ directory, and WordPress Address (URL) option points there.

    However if you browse http://tictocman.com/robots.txt it gets like this:

    User-agent: *
    Disallow: /wpress/wp-admin/
    Disallow: /wpress/wp-includes/

    My guess is that WordPress virtual robots.txt is active and overriding the existing file.

    Any clue on what is going on ?

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags